Supported Environments

Operating system

Hammr can work with:

  • Linux
  • Mac OS
  • Windows

Python environement

We recommend Python 2.7 but hammr is compatible with Python 2.6